printer troubles

Are you needing help with installing the Donor Manager program? Here's the place to post your questions! However, please don't use this forum to post bug reports.

printer troubles

Postby SteveQ » Wed Jul 15, 2009 7:11 pm

Help, I can't print--reports or envelopes. Apparently my DM does not recognize that I have a printer. What should I check? (I'm "running as Administrator" in Vista, if that makes any difference.)
SteveQ
 
Posts: 2
Joined: Wed Jul 15, 2009 2:51 pm

Re: printer troubles

Postby jmuehleisen » Wed Jul 15, 2009 10:11 pm

Well, the DM tries to use your "default" printer, whichever one that is.

But, if also allows you to select a different printer if you wish, on a job by job basis.

So, what exactly is happening (or not happening) when you try to print?

Oh, one more thing. The DM allows you to specify a certain printer set up when you are printing envelopes (if you want). That is set up in /Personalize /Single Envelope Options.

I hope that helps, at least a little.
John Muehleisen
Mentoring Emerging Christian Leadership in Africa for Excellence / Integrity / Innovation
User avatar
jmuehleisen
Site Admin
 
Posts: 724
Joined: Sat May 29, 2004 1:28 pm
Location: Kampala, Uganda

Re: printer troubles

Postby SteveQ » Wed Jul 22, 2009 7:42 pm

Thanks for this response, John. How can I find out what DM thinks my default printer is? Or tell it what it is?

What exactly happens when I try to print is like this: I'm in a screen for an individual donor that says "Ministry Partners Information". I click on "Print an Envelope". That particular button gets highlighted, but nothing else happens. My printer doesn't know I've done anything.

Here's another scenario: I go to "Personalize" and click on "Single Envelope Options" and then "Select Printer Driver" (the button next to this one used to say "PIXMA ip3000 No Duplex" but now it is just blank). A little window comes up that says "Program Error" and "Printer is not ready". If I click on "Cancel", DM exits all by itself. If I click on "Ignore" it says "Variable 'MDRIVER' is not found". If I click on "Help" nothing happens.
SteveQ
 
Posts: 2
Joined: Wed Jul 15, 2009 2:51 pm


Return to Installation Questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron